PDA

View Full Version : Trouble with audio fades in Womble



hbenthow
12-20-2011, 07:06 PM
I'm creating a new prologue for my edit of "Bram Stokers Dracula (1992). For part of it, I faded from the movie audio to part of a track from the score CD, and exported the file. That worked perfectly. But after I loaded the newly exported video into Womble and attempted to fade to silence at few seconds later in the timeline (by doing a video transition to a silent piece of video), I couldn't get it to work right. No matter how well the audio fade-out sounds in Womble, the exported video has a loud click right before the fade-out begins. I've tried using several different settings and methods to achieve the audio fade-out I want (including doing a regular audio fade), but none of them work. Either they stop abruptly instead of fading, take too long to fade, or there's an annoying click in the video right before the fade-out.

Does anyone know of a way to solve this problem?

ThrowgnCpr
12-21-2011, 09:03 AM
were you using compressed audio files at all (e.g., MP3)?

hbenthow
12-21-2011, 10:01 AM
were you using compressed audio files at all (e.g., MP3)?No. I used lossless WAV.

ThrowgnCpr
12-21-2011, 10:05 AM
OK, that's good to know. Can any womble users weigh in here??

Gatos
12-21-2011, 12:04 PM
I usually do audio fades in Womble itself. So one suggestion would be to try recreating the transition in Womble. The second is to actually have some "silent" piece of audio, to fill that space on the timeline. So an actual AC3 file of some silence for 10 seconds or whatever and make it last for however long the silent video will go for. I don't know if I'm explaining that well enough. And not really sure if it will solve the problem but it's worth a shot.

*I also may not be understanding your initial post :oops:

Captain Khajiit
12-21-2011, 01:18 PM
Try reading this thread (http://www.fanedit.org/forums/showthread.php?1867-Static-popping-audio-after-export) and this thread (http://www.fanedit.org/forums/showthread.php?2533-Make-a-fake-crossfade-in-Womble-and-other-valuable-info). These clicks sounds like the well-documented pops that Womble makes. Make sure each file on the timeline has at least a three-frame fade in and fade out. Also, make sure these options are clicked under the export in the options menu (f10).

1 Gop size compliance for DVD recording
2 Use CRC protection
3 Re-encode the whole audio if any part needs fixing

hbenthow
12-21-2011, 01:51 PM
Try reading this thread (http://www.fanedit.org/forums/showthread.php?1867-Static-popping-audio-after-export) and this thread (http://www.fanedit.org/forums/showthread.php?2533-Make-a-fake-crossfade-in-Womble-and-other-valuable-info). These clicks sounds like the well-documented pops that Womble makes. Make sure each file on the timeline has at least a three-frame fade in and fade out. Also, make sure these options are clicked under the export in the options menu (f10).

1 Gop size compliance for DVD recording
2 Use CRC protection
3 Re-encode the whole audio if any part needs fixingThe fades were all well over three frames, so the length of the fades can't be the problem.

I'll try those three settings you mentioned. I hope that works.

hbenthow
12-21-2011, 01:52 PM
I usually do audio fades in Womble itself. So one suggestion would be to try recreating the transition in Womble. The second is to actually have some "silent" piece of audio, to fill that space on the timeline. So an actual AC3 file of some silence for 10 seconds or whatever and make it last for however long the silent video will go for. I don't know if I'm explaining that well enough. And not really sure if it will solve the problem but it's worth a shot.

*I also may not be understanding your initial post :oops:I didn't leave any blank spaces on the timeline. I faded into a silent piece of video.

Captain Khajiit
12-21-2011, 01:54 PM
The fades were all well over three frames, so the length of the fades can't be the problem.

It's not the length of the fades; it's a bug in Womble. Every audio clip on your timeline should have those fades in and out applied to help prevent popping, whether those clips fall near a transition or not.